lkml.org 
[lkml]   [1996]   [Sep]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 2.0.21 PTY patch (was: Bug in pty re-usage)
Date
Thorsten Kuehnemann (thorsten@actis.de) wrote:

: With that patch you can't open a pty-master if there is an old process
: always running at the slave side of the pty. This emulates the behaviour
: of HP-UX 10, Solaris 2.4, Sinix 5.42 and SCO OS5 and makes programs
: like screen, script, xconsole, old xterm and others work with Linux-2.0.X
: even under special conditions.

I can only stress the importantness of this patch. It's really
annoying if you have 5 users/day telling you they couldn't log in via
telnet ... another 5 which got xterms without a shell-prompt.

-Winfried

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.115 / U:3.536 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site