lkml.org 
[lkml]   [1996]   [Sep]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectproblem compiling 2.0.7
Hi,

I'm having problem compiling kernel 2.0.7
I'm using kernel 1.2.13, gcc 2.6.3
I could compile it once, after I downloaded the kernel. But now, on three
different machines (hw config different, sw config similar), everything
works fine, but after I do a 'make zImage', it stops with a segmentation
fault at kernel.o

What's the problem? Do I need to upgrade anything (like gcc, or libc)?

Thanx in advance.

---
M Shariful Anam <shuman@kaifnet.com>

Kaifnet Services -- Bangladesh

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.028 / U:1.344 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site