lkml.org 
[lkml]   [1996]   [Sep]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subjectpre 2.1 locked during boot
Date
From
Hi,

The pre-2.1.0-#2 patch locked during bootup on my machine, due to a scsi
initialisation error.
After printing:

scsi0: Target 1, channel A, now synchronous at 10.0MHz, offset 8.

The scsi bus timed out and was resetted some times.
I was too lazy to write the messages down by hand, mostly they were like:

SCSI host 0 channel 0 reset (pid 1)...

but the last message was:

SCSI host 0 reset (pid 1) timed out again -
probably an unrecoverable SCSI bus or device hang.

I use a Aha2940 here.

/proc/scsi/aic7xxx:

Adaptec AIC7xxx driver version: 3.4/3.2/3.1

Compile Options:
AIC7XXX_RESET_DELAY : 1
AIC7XXX_TWIN_SUPPORT : Enabled
AIC7XXX_TAGGED_QUEUEING: Disabled
AIC7XXX_PAGE_ENABLE : Disabled
AIC7XXX_PROC_STATS : Disabled

Adapter Configuration:
SCSI Adapter: AHA-2940
(AIC-787x chipset)
Host Bus: Single
Base IO: 0x6000
IRQ: 12
SCBs: Used 4, HW 16, Page 16
Interrupts: 5570
Serial EEPROM: True
Extended Translation: Enabled
SCSI Bus Reset: Enabled
Ultra SCSI: Disabled
Target Disconnect: Enabled


-Michael


--
x(f,s,c)char *s;{return f&1 ? *s ? *s-c ? x(f,++s,c) :7[s]:0:f&2
? x(--f,"!/*,xq-ih9]c$=le&M t)r\nm@p31n%ag.8}Sdoy",c):f&4 ? *s ?
x(f,s+1,putchar(x(f-2,"^&%!*)",*s))) : 0 : 0;}main(){return x(4,
"]!x/mhicn$!iihle&!x/mhiM$agimr%p !r@p%he&!x/mhiM !r@p%he",65);}



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.027 / U:0.828 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site