lkml.org 
[lkml]   [1996]   [Sep]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: reboot problem


On Thu, 12 Sep 1996, Alexandre Maret wrote:

> Richard Guenther wrote:
> >
> > On Tue, 10 Sep 1996, Alexandre Maret wrote:
> >
> > > Ulf Jaenicke-Roessler wrote:
> > > >
> > > > I'm using Linux on a 486/66 with a Cyrix-CPU.
> > > >
> > > > After installing a new version of my distribution (DLD) with Kernel v2.0
> > > > I got a problem with 'reboot'. Shutdown works fine (terminate, sync, ...),
> > > > but then the screen darkens and I' ve to push the reset-button to get
> > > > the computer back to work.
>
> > I have this problems too on one of my two pentium machines.
> > They have exactly (mostly) the same software-configuration, differing only in
> > motherboard (one is an ASUS P24XE, with no problems, the other is an ASUS
> > P24N which causes (probably) the problems). Perhaps this might be a BIOS
> > problem? (the P24XE has 1.13, the P24N has 2.01, both are PNP-Versions)
> >
> > hope this helps to track down the bug.
>
> Could you just tell us if you also load linux with loadlin,
> and if it is the case, try to load it with lilo to test if
> it behaves the same.
>
> thanks
>
> alex
>

The machine that doesnt reboot correct uses loadlin, the one that does it
correct is booted via lilo, but works also with loadlin.
I'll try lilo with the other machine and try to update the bios to 2.02 on
both machines, too, at the end of the week.

Richard.

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.053 / U:6.208 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site