lkml.org 
[lkml]   [1996]   [Sep]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectModule problems with 2.0.19

I just built 2.0.19 with the floppy and loop drivers modularized,
as usual, and I get this:

% depmod -a

*** Unresolved symbols in module /lib/modules/2.0.19/block/floppy.o
*** Unresolved symbols in module /lib/modules/2.0.19/block/loop.o

% modprobe floppy

up_wakeup: wrong version or undefined
Loading failed! The module symbols (from linux-2.0.19) don't match your
linux-2.0.19

(Same result with "modprobe loop".)

- Bob McCracken kerouac@ssnet.com

\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.032 / U:1.116 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site