lkml.org 
[lkml]   [1996]   [Sep]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject2.0.19: semaphore-related module problems?
Date
With the newest kernel, I'm unable to load serial or floppy support as modules.
The reason for this seems to have something to do with the modules requiring
the symbols down_failed and up_wakeup, which doesn't make much sense, since
I don't see a way to export them. What's the right way to fix this?

--jf

--

--jf

\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.028 / U:2.712 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site