[lkml]   [1996]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: reboot problem
Ulf Jaenicke-Roessler wrote:
> I'm using Linux on a 486/66 with a Cyrix-CPU.
> After installing a new version of my distribution (DLD) with Kernel v2.0
> I got a problem with 'reboot'. Shutdown works fine (terminate, sync, ...),
> but then the screen darkens and I' ve to push the reset-button to get
> the computer back to work.
> Does anyone know the reason?

nope... and it's exactly the same on my PC. I'm using kernel 2.0.13 and
*NEVER* worked on my pentium system. In fact, that's not exact. It
shut down the screen (because there's no more video signal), it rarely
and it almost always lock up. I've no idea why, but it's maybe in the
arch/i386/kernel/process.c hard_reset_now function. If nobody did
I'll take a look at it


PS : before everybody asks, APM *IS* disabled everywhere (kernel + BIOS)
I already tried to play with BIOS settings...
// Alexandre Maret -- Linux : The choice of a GNU generation //
\\ -- \\

 \ /
  Last update: 2005-03-22 13:37    [W:0.066 / U:3.052 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site