lkml.org 
[lkml]   [1996]   [Aug]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Oops in get_hash_table

Hi Linus!

> Ho humm.. Would you be willing to play around, and look exactly what part
> of patch-61 broke on your system? One thing I notice is that that is the
> patch that introduced the new IDE driver support.
<...>
> Could you try to pinpoint exactly which part of the above does it for
> you? For example, first try to reverse the buffer.c patch, then the IDE
> drivers patches (if you have IDE support) and then the others (depending
> on what you have compiled into the kernel). It would help em a lot if you
> can narrow it down even further..

I will do my very best ;)

Another thing to mention is that I compiled various 2.0.10 kernels,
with and without support for scsi, ether, tokenring. And I can tell
you that all kernels *without* tokenring worked! But including the
tokenring driver, the 'dd' - 'test' broke within a few seconds
resulting in a segmentation fault (EIP:get_hash_table).

And the tokenring driver doesn't seem to work at all, but I have a
1.2.13 - TR-Kernel in a different machine with the same card which
works.

I haven't tried this kernel in the new machine yet, but I will do so
in the next minutes.

Regards,
--
Bernd bziller@ba-stuttgart.de
-------------------------------------------------
http://www.ba-stuttgart.de/~bziller/
Perry Rhodan - Blind Guardian - Megadeth Pages


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.067 / U:1.832 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site