[lkml]   [1996]   [Aug]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subject1.3.20 Kernel Prob- HELP!
    Hello everyone,
    I just installed Linux Slackware, version 3.0, with the experimental
    kernel 1.3.20. On installation, everything worked GREAT. I then
    reconfigured the kernel to support my Sound Card, and that was fine too.
    However, in the kernel config, I also elected to support NFS, even though my
    box is stand-alone. Anyway, everything was working fine, UNTIL I downloaded
    some PPP connect software from my local ISP. I configured it, and it would
    establish connection to them, but telnet, ftp, etc. wouldn't work. So, I
    reconfigured netconfig, (using the netconfig script), THIS IS WHERE THE
    PROBLEM LIES. After running netconfig, and filling in the IP's, etc for my
    ISP, when I rebooted, my machine stopped at the part where the kernel is
    loading NFSd, and started scrolling 8 digit hex numbers. I tried rebooting
    - did the same thing. Then I tried booting from my bootkernel disk - same
    again. Next, I tried making a different (less complex) kernel disk from the
    pre-compiled kernels on ftp.blah. This caused VFS to panic the kernel, and
    I'm stuck. Please help!

    If I can just find a way NOT to load NFSd, I think I'll be OK. Any Help is
    GREATLY appreciated!

    Jason Witty

     \ /
      Last update: 2005-03-22 13:38    [W:0.017 / U:1.856 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site