lkml.org 
[lkml]   [1996]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: DE4X5 and kernel 2.0.X
Date
> 	Do anyone face a problem like me . In the past i use dec4x5 on
> broad in my server and it die with no log every 1 or 2 days . Now i change
> to use another card it never die.

Yes, I do (at least on 1.2.13 and maybe also with 2.0.x)!

That is, 2 of my Pentium systems with DE450 cards die without _any_ message
very frequently (the average up time is about 2-4 days). Although this
_always_ seems to happen during network activity (I see that in the news
log files and it also occurs when I'm running my ftp mirror program), I
can't "prove" that the problems are caused by the network cards, nor do
I have any further information.

I can fully reproduce this problem (that is, I'm quite sure the system
dies within one week or so) using Linux 1.2.13 and I _think_ it
also occurred once with one of the 2.0.x kernels.

A week ago, I reinstalled a complete system using a 2.0.11 kernel and
it still works (now 7 days), which is quite unique. I continue testing,
because one of these systems has to become our main server.

--
-- Jos Vos <jos@xos.nl>
-- X/OS Experts in Open Systems BV | Phone: +31 20 6938364
-- Amsterdam, The Netherlands | Fax: +31 20 6948204

\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.069 / U:2.860 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site