lkml.org 
[lkml]   [1996]   [Aug]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux support denial in commercial products?


On Mon, 19 Aug 1996, Michael Meskes wrote:

> > This version doesn't expire. It only has 40 bit security, but then

There IS a 128-bit secure version you can get (you must be within the U.S.
to download it, but it can be had) from the Netscape home site.

>
> 3.0 doesn't expire, too. There are no beta version anymore.

About time. Anyone heard anything about 4.0 and if Netscape will ever
support the Linux sound APIs? Just some thoughts.

Derrik Pates
dpates@cavern.nmsu.edu


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.072 / U:2.320 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site