lkml.org 
[lkml]   [1996]   [Jul]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.0.3 and gated R3.5-beta3
I've been running gated R3.5-Beta3 for some time now (From 1.3.95 thru
2.0.0). Saturday, I built and booted 2.0.3. Gated will no longer come up.
It aborts right away with a "no such file or directory". Of course
there's no mention of what file | socket | directory he's looking for. I
rebuilt using the
headers from 2.0.3, same thing. Then I tried to debug it using gdb-4.14.
It won't stop on a breakpoint. This used to work also.

What changed between 2.0.0 and 2.0.3 that could have caused gated's
problem? I'll have to stay on 2.0.0 cause I really need gated. Also, I'd
appreciate any tips on the gdb breakpoint thing. That worked as recently
as pre2.06 also.

Thanks, in advance, for any help.

Smitty
-------------------------------------------
Hibbard T. Smith JR smitty@ESSNJAY.COM



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.019 / U:0.080 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site