lkml.org 
[lkml]   [1996]   [Jul]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: This doesn't belong in 2.0.x !!!
On Mon, 8 Jul 1996, Arthur D. Jerijian wrote:

> sb_common.c: In function `probe_sbmpu':
> sb_common.c:1177: parse error before `break'
It's my fault. Normally I always compile the driver with all cards
enabled just to see that everything compiles OK. Yesterday I changed the
config to include only Soundscape to check that it compiles without
MPU401 enabled (there was earlier a bug which didn't show up when
compiling the full driver). Accidently this config was still active when I
verified last changes before sending them to Linux so SB spesific sources
were not checked at this time.

I apologize the inconvenience this has caused.

Best regards,

Hannu
-----------------------------
Hannu Savolainen (hannu@voxware.pp.fi, hannu@4front-tech.com)
http://personal.eunet.fi/pp/voxware/hannu.html (my home page)
http://www.4Front-Tech.com/uss.html (UNIX Sound System (USS))
http://personal.eunet.fi/pp/voxware (USS Lite/TASD/VoxWare)



\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.075 / U:1.940 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site