lkml.org 
[lkml]   [1996]   [Jul]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: ATAPI CDROM kernel problems
Date
From
> > Is the info in the IDE documentation about the tertiary port any help?
>
> Not particularly. I've tried using the kernel boot parameters it mentions,
> but the kernel seems *convinced* that the IDE port is in use.
>
> LILO boot: Linux ide2=0x1e8,11 hde=cdrom
^^ I think this is wrong.
Docs say you can leave out the IRQ number, but you need the port number.

> [Also tried: hde=noprobe]
> [Also tried: hde=cdrom hde=noprobe]
> [Also tried: ide2=0x1e8,0x03ee,11 -- and both of the above]

Shouldn't that be 'ide3=0x1e8,0x03ee,11' for the tertiary (third) controller?

> I get the same thing every time. The kernel says "ERROR - PORTS ALREADY IN
> USE" or something with almost that wording. After that, it tries to do
> something with the IDE device and I get something resembling "ide2: already
> in use, skipping probe."

--
Andrew E. Mileski
mailto:aem@ott.hookup.net My home page http://www.redhat.com/~aem/
Linux Plug-and-Play Project Leader. See URL http://www.redhat.com/pnp/

Red Hat Software sponsors these pages - I have no other affilitation
with Red Hat Software, and I have never used any of their products.


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.057 / U:5.692 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site