lkml.org 
[lkml]   [1996]   [Jul]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 1.2.8 -> 2.0.8 problem
From
Date
> > >     Brian> cc1: Invalid option 'align-loops=2' cc1: Invalid option
> > > Brian> 'align-jumps=2' cc1: Invalid option 'align-functions=2' make: ***
> > > Brian> [init/main.o] Error 1
> > >
> > > The kernel relys on gcc-2.7.2. Have a look in
> > > /usr/src/linux/Documentation/Changes.
> >
> > It'll compile just fine with GCC-2.6.3...just compile for 486 or lower.
> >
>
> I thought that there were problems with building with gcc <2.7.0 (ie
> code compiles incorrectly), or are the hacks to avoid the problem areas
> still in ?

Its only 2.5.8 I'm pretty sure, except for the -fno-strength-reduce
which is needed for 2.7.2.

Melvin


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.039 / U:12.952 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site