lkml.org 
[lkml]   [1996]   [Jul]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 1.2.8 -> 2.0.8 problem
On Tue, 30 Jul 1996, Jon Lewis wrote:

> On Tue, 30 Jul 1996, Uwe Bonnes wrote:
>
> > Brian> cc1: Invalid option 'align-loops=2' cc1: Invalid option
> > Brian> 'align-jumps=2' cc1: Invalid option 'align-functions=2' make: ***
> > Brian> [init/main.o] Error 1
> >
> > The kernel relys on gcc-2.7.2. Have a look in
> > /usr/src/linux/Documentation/Changes.
>
> It'll compile just fine with GCC-2.6.3...just compile for 486 or lower.
>

I thought that there were problems with building with gcc <2.7.0 (ie
code compiles incorrectly), or are the hacks to avoid the problem areas
still in ?
Bryn
--
PGP key pass phrase forgotten, \ Overload -- core meltdown sequence
again :( | initiated.
/ This space is intentionally left
| blank, apart from this text ;-)
\____________________________________



\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.105 / U:0.908 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site