lkml.org 
[lkml]   [1996]   [Jul]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: aic7xxx and Tape Backup Freak Out
Date
I have noticed the same problem with my Fujitsu 128MB MO disk (M2511A).
Whenever I mount the disk, or try to copy to or from it I get a slew
of the aic7xxx: Target Busy messages. The drive however works fine,
and things are copied to/from it without any errors in the files.
Since it works (noisy, but it works), I haven't really tried anything
to fix the problem. Since I use the MO for tar backups, I am
concerned the abort. I'll try it when I get home and see if I can
tar to the MO without it puking.

Keith.
>
> Backing up to a Conner 4 gig tape drive connected to an Adaptech 2940
> produces some amazing errors (I am using mt 0.4 for the tape util):
> Kernel 2.0.10, st compiled as a module.
> mt -f /dev/st0 status produces thousands of "aic7xxx: Target Busy".
> This finally returns with a normal status message for the tae unit.
> taring to the drive immediately produces:
> scsi: aborting command due to timeout... for the other two scsi ID's and
> aic7xxx: (abort_reset)
> kernel: SCSI host 0 reset
>
> and basically just scrolls until I login from another vt and kill the tar
> process.
>
>


--
|Keith Driscoll | Quis custodiet ipsos custodes? |
| | All opinions are MINE, MINE, MINE, |
|khd@bell-209.engr.uark.edu | and I refuse to share them with |
| | anyone, so there! TPPPHT!!!!! |


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.037 / U:0.340 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site