lkml.org 
[lkml]   [1996]   [Jul]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Compiling 2.0.0 problems
On Wed, 3 Jul 1996, Peter Wood wrote:

> Help Please,
>
> I am currently running Linux v. 1.2.1 , GCC v. 2.6.3

> cc1 : Invalid option 'align-loops=2'
> cc1 : Invalid option 'align-jumps=2'
> cc1 : Invalid option 'align-functions=2'
> make : * * * [ init/main.o] Error 1

You are running an ancient gcc. If you upgrade to 2.7.2, 2.7.2p, or a
pre-2.8.0 compiler, the error will go away.

--
Jeff Johnson "It's not a network adapter, it's an interface,
KE4QWX damn it! There's nothing to adapt!!!!" -me =)
http://www.gate.net/~trn P5/120, 2GB, 32MB, ZIP, AccelX 1.2, Linux 2.0.0
mailto://trn@gate.net Commodore 64+, JiffyDOS, 170K 1541-II+, ACE 15
1024/3397E001 1995/06/10 5B 92 8B 34 84 E9 42 26 DC FB F7 C4 1E 0E 80 29



\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.044 / U:1.276 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site