lkml.org 
[lkml]   [1996]   [Jul]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Sound: DMA (output) timed out - IRQ/DRQ config error?
On Mon, 29 Jul 1996, Cristian Gafton wrote:

> I have one problem with the new sound driver and RealAudio. With 2.0.0
> everything works okay, but with later kernels (including 2.0.10) I keep
> getting this message after 14 - 20 seconds of sound output. I have tried
> everything - using the working (with 2.0.0) /etc/soundconf config file,
> not using it and reconfiguring the whole sound system, etc. With 2.0.0 it
> works, with later kernels not.

I am having the same problem with LinuxDOOM on 1.99.14 with my friend's
ESS1688-based sound card. If I run Abuse, since the version with Slackware
3 (v0.3-something or 0.4-something) sound works fine, since it's only
using wave audio. DOOM, however, uses MIDI and wave. I get that same error
after quitting it, and it keeps going until I kill the sound server. This
thing works fine in Win95, but I can't figure out the problem here. (Told
him he should have gotten something name-brand, not that dammed generic
card) If anyone has any suggestions or fixes, please mail me personally -
I don't want to suck up more bandwidth than necessary on the list.

Derrik Pates
dpates@cavern.nmsu.edu
--
"Some help would be nice... Or a sandwich and a cold beer!!!" --Boston Low,
"The Dig"



\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.040 / U:0.592 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site