lkml.org 
[lkml]   [1996]   [Jul]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 2.0.8 zdisk can't boot
Date
> 
> Hello Linus, hello others,
>
> I just tried to boot a 'zdisk image' on my x86 system. (Kernel 2.0.8)
> The result was:
> Loading
> 1007
> AX 0212
> BX 1000
> CX 0001
> DX 0100
> ...
> last message repeated many times :)

[ objdump deleted ]

I had this same problem ever since using kernel 1.3.69 and above. I
was using a low density boot disk at that time, and it has been happening to
me ever since.. Easiest solution for me was to just use a high density disk,
and it worked fine for me, and has been ever since. Give that a try, and
you'll be fine. I'd like to see if there's a way to use a low density disk
again, but right now, high density works. But to answer your question, zdisk
does work fine (at least for me, that is..).

BL.
--
tyketto@unomaha.edu
bradl@otto.bf.rmit.edu.au



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.067 / U:1.104 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site