lkml.org 
[lkml]   [1996]   [Jul]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectQuestion about Card Services 2.7.6 on Ver. 1.3.58
Hello everybody,
I've a small (big?) problem; I had booted Linux using ver 1.2.13 bootdisk and then later installed the source tree for 1.3.58. It compiled OK and is now running. I also have Card Services 2.7.6 running. However, during bootup I get the following error message:

---------------
:
:
kernel_version needed but can't be found.

Loading the iBCS module ...

Error: This module was compiled on ver 1.2.13. This kernel is 1.3.58. They don't match! Check that the module is usable with the current kernel, recompile the module and then try again.
---------------

I have followed the instructions in the KERNEL HOWTO and PCMCIA HOWTO closely, but somehow I can't get it to work. I recompiled the modules and installed them but that didn't help either. The README says that Card Services 2.7.6 hasn't been tested on anything higher than 1.3.39 (at the time it was written).
Has anyone tried running Card Services 2.7.6 on Ver 1.3.58? I'll really appreciate any help or suggestions,

thank you,
bye,
Rajnish.


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.023 / U:0.756 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site