lkml.org 
[lkml]   [1996]   [Jul]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: mount stuck in kernel with 2.0.3
Date
Charlie Brady (charlieb@budge.apana.org.au) wrote:

| I've just tried to mount a FreeBSD boot floppy router (search for
| freertr.tar.gz if having a copy will help).

| The kernel has ufs support. Trying just "mount /dev/fd0 /mnt/floppy"
| gives an error:

| ufs_super_read: fs_bsize 4096 != 8192

| Taking a wild guess I tried:

| mount -t ufs -o block=8192 /dev/fd0 /mnt/floppy

| and now that VT is just sitting there and I am not able to kill mount.

I've just had a similiar thing with 2.0.5 (starting with 1.3.76),
whereby mounting my FreeBSD partition just hangs the process and
nothing, not even a kill -9 can shut it down. It's locked in the
kernel somewhere.

Anybody got any good ideas?

-Dom


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.040 / U:3.596 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site