[lkml]   [1996]   [Jul]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectProblems when installing LILO from /dev/hdc

I have a problem when I install LILO from /dev/hdc, it boots fine but it doesn't
find my SoundBlaster and my AIC6360 SCSI-controller. If I boot Linux from /dev/hdb and
install LILO from there, it can boot the system on /dev/hdc with no troubles including
the Soundblaster and SCSI.

I have :
Triton FX430 motherboard with support for 4 IDE drives
2 540 Megs IDE drives
1 1,7 Gig IDE drive
CD-ROM and Syquest disk on the AIC6360 SCSI controller.
RedHat 3.0.3 upgraded to kernel 2.0.0

I have been running Linux on the second 540 Meg (/dev/hdb) until now, but want
to change to the new 1,7 Gig and use the others for DOS.

I have tried to put (append="aha152x=0x340,11,7,1") in lilo.conf without result.
I have also tried Loadlin and floppy-boot and it still doesn't find SoundBlaster
and SCSI. Only LILO-boot installed from /dev/hdb works.

Any suggestions will be appriciated ...

Henrik Rasmussen
Niels Bohr Institute
DK-4000 Roskilde

Phone +45 46775600
Fax +45 42373516

 \ /
  Last update: 2005-03-22 13:37    [W:0.046 / U:0.688 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site