lkml.org 
[lkml]   [1996]   [Jun]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: WARNING - broken Config.in! CONFIG_AEDSP16 was not declared! (fwd)
Date
From
Forwarded message:
> From owner-linux-kernel-outgoing@vger.rutgers.edu Sun Jun 9 19:55:44 1996
> Date: Sun, 9 Jun 1996 23:43:14 +0000 (GMT)
> From: Emil Stepniewski <emil@oeiizk.waw.pl>
> To: Johnny Yuma <rebel@pobox.com>
> Cc: linux-kernel@vger.rutgers.edu
> Subject: Re: WARNING - broken Config.in! CONFIG_AEDSP16 was not declared!
> In-Reply-To: <199606091804.OAA00602@malefactor.sojourn.net>
> Message-Id: <Pine.LNX.3.91.960609233832.103B-100000@Jack.oeiizk.waw.pl>
> Mime-Version: 1.0
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> Sender: owner-linux-kernel@vger.rutgers.edu
> Precedence: bulk
>
>
>
> On Sun, 9 Jun 1996, Johnny Yuma wrote:
>
> > When running 'make xconfig' on 2.0.0, I get:
> >
> > WARNING - broken Config.in! CONFIG_AEDSP16 was not declared!
> >
> > when hitting the 'sound' button.
> >
>
> Strange indeed. Just checked it and everything went OK.
> How did you get it? Just 'make xconfig' and click on 'Sound' button?
> Nothing more?
> Are you sure you have patched correctly?
> I got whole source tree and tested it different ways. No problems till now.
>
> Best regards,
>
> Emil
>
>
I got the same error message starting 1.99.14 When I enter the sound
configuration. I was upgrading through patches from 1.3.8x.

The sound works fine though.


--

...Marko
------------------------///////////-\\\\\\\\\\\--------------------------
(O) ^ ^ (O)
Marko Siladin | | | VCU, Dept. of Math. Science
msiladin@athos.mas.vcu.edu \ / Division of Computer Science
http://athos.mas.vcu.edu:8080/grad/marko/home.html
------------------------\\\\\\\\\\\-///////////--------------------------


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.033 / U:1.420 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site