lkml.org 
[lkml]   [1996]   [Jun]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: strange problems with 1.99.14
On Sat, 8 Jun 1996, Mikael Abrahamsson wrote:

>
> Since I installed 1.99.14 last night, I've had some strange problems...
>
> Jun 8 13:29:13 uplift syslog: open of pid-file failed: Permission denied
> Jun 8 13:29:44 uplift last message repeated 6 times
> Jun 8 13:30:46 uplift last message repeated 12 times
> Jun 8 13:31:47 uplift last message repeated 12 times
> Jun 8 13:32:49 uplift last message repeated 12 times
> Jun 8 13:33:51 uplift last message repeated 12 times
> Jun 8 13:34:25 uplift last message repeated 3 times
> Jun 8 13:55:06 uplift syslog: open of pid-file failed: Permission denied
> Jun 8 14:02:09 uplift syslog: open of pid-file failed: Permission denied
> Jun 8 14:06:32 uplift syslog: open of pid-file failed: Permission denied
>
> At 13:34 I chgrouped the file from root,users to root,root which stopped
> it. Once before I did that, but then it started again, even with the file
> being root,root.
>
> At 13:55 and 14:02 I have no idea what happened. I returned to the
> computer at 13:55 after doing other stuff for about 15 minutes. Could it
> be that this thing happens during swapping or something?
> I've never had any of these problems before with older kernels.
> There might be a correspondance with loggings to syslog and this. my
> mail.log seems to indicate this, but it's not reproducable. I use the
> syslogd from slack 2.3, and I tried finding a newer one, but couldnt.

It seems that when there are more than two lines being logged in a minute
it gives this error. It occured again:

Jun 8 14:11:15 uplift syslog: open of pid-file failed: Permission denied

when my mail.log gave this:
Jun 8 14:10:14 uplift in.ftpd[11737]: connect from d71-1.cpe.Brisbane.aone.net.au
Jun 8 14:11:08 uplift sendmail[11741]: OAA11741:
from=<mike@uplift.sparta.lu.se>, size=2075, class=0, pri=32075, nrcpts=1,
msgid=<Pine.LNX.3.93.960608140232.11674A-100000@uplift.sparta.lu.se>,
proto=SMTP, relay=mike@localhost
Jun 8 14:11:28 uplift sendmail[11742]: OAA11741:
to=<linux-kernel@vger.rutgers.edu>, ctladdr=<mike@uplift.sparta.lu.se>
(628/100), delay=00:00:20, xdelay=00:00:20, mailer=smtp,
relay=vger.rutgers.edu. [128.6.190.2], stat=Sent (Roger)

Coming to think of it, I did upgrade to sendmail 8.7.5 last night as well
becuase I had problems with that too. I wasnt related to Linux though, but
a DNS problem. Could this be related?



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.046 / U:1.524 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site