lkml.org 
[lkml]   [1996]   [Jun]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectSocket Destroy Delayed in pre2.0 pl12
Date
From
Hi,

I have just upgraded my network card from a 3c509 to a DEC 21041 based
PCI card (a Kingston EtherRX). I tried the DE4x5 driver which locks up
when the network daemons start. I tried the tulip driver works fine apart
from this :-

First network access on system startup is a "netdate" to sync clocks with
our server. This pauses and then says "eth0: enabling AUI port" and reports
the correct time. This is slightly odd as there is no aui port, just BNC and
TP (I am using the BNC port).

When the system is up, if I fire a network command of some sort (ping,
telnet etc) then I get another pause and then "eth0: enabling BNC port"
and the network is running. From that point onwards I get the message
"Socket destroy delayed" repeated every 10 seconds.

I shall start looking at how to disable the port auto-sense, but it looks
to me like the auto sense is working, but is causing or aggravating some
bug in the network layer.

Anyone got any suggestions before I start kludging this?

- Richard

--
Richard Hodson, Software engineer | richard@specialix.co.uk
ISO9000 standard postings: consistently rubbish | richard@radar.demon.co.uk


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.030 / U:4.588 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site