lkml.org 
[lkml]   [1996]   [Jun]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectProblems with libc 5.4.1
Well, I picked up libc-5.4.1 today and tried compiling and installing
it. After I did, every time I tried to execute something, I got
undefined symbol errors for __start___libc_subinit and
__stop___libc_subinit. When I installed the binary versions of the
library, everything worked fine. Does anyone know what I did wrong?

To compile, I simply copied over all the include files to /usr/include,
made the asm and linux symlinks in the include directory, made clean,
made depend, and made. To install, make install. Simple as that.

B

--
---------------------------------------------------------------------------
Brian R. Doherty | "You know, I bet a funny thing about driving a
6320 S. Main St. | car off a cliff is, while you're in midair,
you
Houston, TX 77006 | still hit those brakes! Hey, better try the
doherty@rice.edu | emergency brake!" -- Jack
Handey


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.027 / U:3.192 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site