lkml.org 
[lkml]   [1996]   [Jun]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectCD-ROM Problems
Date
I'm having severe problems trying to mount a second ide/atapi cdrom.  It is set as the slave on the secondary ide interface.  I have another ide/atapi cdrom as the master on this line.  I can mount the master just fine, but everytime I try to mount the second drive, I'm told that iso9660 is not a valid file system.

Also, syslog gives this:
ide: buggy CMD640B interface on pci (0x80008000); serialized, secondary port untouched
hda: WDC AC31000F, 1033MB w/64kB Cache, LBA, CHS=525/64/63
Mode and Timing set to PIO3, Readahead is enabled
hdb: Conner Peripherals 340MB - CFA340A, 327MB w/64kB Cache, CHS=665/16/63
Mode and Timing set to PIO0, Readahead is enabled
hdc: MATSHITA CR-574, ATAPI CDROM drive
Mode and Timing set to PIO1, Readahead is enabled
hdd: ^AI^AA^AH^A ^AD^A-^A7^A0^A ^A ^A ^A ^A ^A ^A ^A ^A ^A ^A ^A, ATAPI TAPE - not supported by this kernel
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15 (serialized with ide0)


I've tried to remake the devices using MAKEDEV.ide in the kernel source, tried adding "hdc=cdrom hdd=cdrom" to the lilo.conf and rebooting but all to no avail.

I can mount the cdrom if the first one is not there. And I can see both drives fine in win95.

Any ideas on how to solve this problem would be greatly appreciated.

Thanks,

Chris


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.031 / U:3.720 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site