lkml.org 
[lkml]   [1996]   [Jun]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: New sysvinit-2.60 New: tgetent: linux entry too long...
I'd installed it with no problems, just the manual installation :-((. I'm
using 1.3.88 and the latest packages reported in this list, the only (that
I detected so far...) problem I'm having is with the support to the new
termcap package, particurlarly bash, that complains about the entry for
the "linux" terminal type, which it says: tgetent: entry too long. I
downloaded the latest bash release (1.14.5, I think) to no result... Any
guesses???

Arnaldo Carvalho de Melo acme@conectiva.com.br
R&D Director https://private.conectiva.com.br
Conectiva Internet Solutions Curitiba - Parana' - Brazil

On Sun, 14 Apr 1996, Kevin Buettner wrote:

kev>Date: Sun, 14 Apr 1996 14:33:37 -0700 (MST)
kev>From: Kevin Buettner <kev@primenet.com>
kev>To: "Alan K. Adamson" <ne1h@tornado.ne1h.radio.org>
kev>Cc: linux-kernel@vger.rutgers.edu
kev>Subject: Re: New sysvinit-2.60 ??!!??
kev>
kev>> Anyone installed and made this release work???
kev>
kev>I've built it, but am still contemplating whether to install it or not.
kev>
kev>> I built it, installed it and then tried a shutdown -r -t0 now and the
kev>> command just came back to the prompt.... NO shutdown... What did I do
kev>> wrong. It is on a slackware release machine.... with latest kernel,
kev>> etc.
kev>
kev>Just a guess.. When you tried this you were still running the old init,
kev>right? You probably need to shut it down with the old shutdown command
kev>and then when your system comes back up with the new init, you can use
kev>the new shutdown. But this is only a guess. I haven't tried it yet.
kev>
kev>Kevin
kev>
kev>



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.046 / U:0.420 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site