lkml.org 
[lkml]   [1996]   [Jun]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectNeed help on AHA2940
Date
I do not know if this is the correct place or submit this question.
I just joined the mail list and have a problem with my Adaptec 2940 SCSI
controller. I am running Linux on P133 PCI, 16MB and all SCSI devices.
I was using a kernel I built form 1.3.18 and all was OK. Until I exchanged
my 2940 controller for a new one and since then non of my boot images can
see the SCSI controller. The old controller was AHA2940 with BIOS v1.22
date 1995, the new one is v1.23 dated 1996. Did adaptec change something?
Is there a new driver out there?

Once I get the system to boot and mount root directory, is there a way
to copy the kernel from diskette onto the disk and update the boot record
so the system will automaticly boot from device 0 without lilo, diskette
or loadlinux program?

thx for any advise
--
Virtually Yours, = WAN, X25, Frame Relay, SNA, TCP/IP, Mail Gateways, =
Anoosh Atari = Lan, Routers, X400, SMTP, TYPEB, ISDN, Fax Gateways =
============== You name it we've got it ===============
o o o o o o o o o . . . . . . . .Stolen ChooChoo
O __________________________ ___________======_____________
O _____ |Anoosh Atari, Suite 200| |anoosh.atari@es.atl.sita.int|
.][_n_n_|[][ ===__ |3100 Cumberland circle| | Phone (770) 850-5378 |
>(________|__|__[____]_|Atlanta, GA. 30339___USA| |_FAX_________(770) 850-5390_|
_/oo OOOO oo` oo oo 'o^o o^o` 'o^o o^o`
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.030 / U:0.516 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site