lkml.org 
[lkml]   [1996]   [Jun]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Cannot compile 2.0.0
Date
The Operator from Hell wrote:		
^^^^ (some place to work!)

>
> Thanks for everybody who tried to help me. Anyway, your advices didn't
> help. Finally, I did just
>
> rm drivers/char/*.o
> make drivers
> make zImage
>
> instead of a simple 'make zImage' again, and now it works. My hardware
> might had some temporary defections, I don't have better idea.
>

Can I make bet - you had a sig 11 error before your cc1 quit on you while
compiling drivers/char/*.c ?

If this is true, you are probably right: your hardware might need to be
checked, especially your SIMMs. This can cause kernel oopses under intense
RAM<->disk activity. There is a Web page out there with sig11 info.

--
Samuel Koods
Cimarron Network Services


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.056 / U:1.492 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site