lkml.org 
[lkml]   [1996]   [Jun]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.0 module problem
On 12 Jun 1996, Sven Geggus wrote:

> : Failed to load module! The symbols from kernel 2.0.0 don't match 2.0.0
>
> I get the very same, runnnig gcc 2.7.2, updated ld, libc and binutils. The
> rest is mostly slackware 3.0

I just upgarded a slackware 2.3 box to 2.0. Did you load slhc and ppp
before trying bsd_comp? I see the same thing when trying to load modules
out of order. I first saw this when trying to load softdog before misc
was loaded. On my 2.0 box, trying to load bsd_comp before ppp does
this. Loading things in the logical order works.



------------------------------------------------------------------
Jon Lewis | Mime attachments are OK
jlewis@inorganic5.fdt.net | But please ask before sending
http://inorganic5.fdt.net | unsolicited huge files.
________Finger jlewis@inorganic5.fdt.net for PGP public key_______


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.051 / U:23.468 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site