lkml.org 
[lkml]   [1996]   [Jun]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectloading dummy.o
Hello everyone.  I've been having problems trying to load in the dummy.o 
module in kernels greater than pre2.0.7. I've upgraded everything I
think I should, and the kernel compiles fine, but I always get the message
"The symbols from kernel 2.0.0 don't match 2.0.0" while trying an insmod.
Also, by doing a depmod -a, and then a modprobe -a, I get an error saying
gcc2_compiled. undefined. I'm using gcc 2.7.2. Can anyone please give me
some insight as to what I might be missing? Thanks much.

Dave





\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.037 / U:3.552 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site