lkml.org 
[lkml]   [1996]   [Jun]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: New 2.0 web page
(Aaron Ucko) wrote:
>
> ...
> By a similar token, I'm still using binutils 2.6.0.2 because version 2.6.0.14
> says it requires libc 5.3.something, and managing just fine.
> ^^^^^^^^^^^^^^^^^^^
> ...

Well, I was using 2.6.0.12 and the upgrade to 2.0.0 caused gprof to
coredump,
2.6.0.14 fixes it. I still live on the "stable" 5.2.18.

OK, ld still worked, but hey, binutils contains other things besides ld!

I guess it really depends on which of the binutils executable
you are using... maybe it would be better to explicitely report in the
Changes file the programs of the packages that stop to work.

--
Paolo Pierini: Istituto Nazionale di Fisica Nucleare
Lab. LASA / Via Cervi, 201 / I-20090 Segrate (MI), Italy

Tel: x39-2-2392-560 pierini@mi.infn.it
http://hptesla.mi.infn.it/staff/pp.html


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.034 / U:2.128 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site