lkml.org 
[lkml]   [1996]   [Jun]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRE: My SCSI HD has 34 heads, not 255...
I wrote on Fri, 7 Jun 1996 08:15:26 +0200 (MET DST):

: I repartitioned my Quantum Capella with the new aha152x driver for my
: aha282 in 1.99.12.
: Now I have got I clean disk, no more errors and I'am also able to install
: LILO (by the way I boot off my IDE-disk).
: BUT: I can no longer boot up with LILO. It stops with the two letters
: "LI" and doesn't go any further. I reinstalled lilo bye fdisk /mbr under
: DOS and afterwards lilo under Linux, but there was no change.
: How can I get my system boot up again with LILO?

Previously Juergen Fischer <fischer@server.et-inf.fho-emden.de> wrote
on Tue, 4 Jun 1996 09:34:18 +0200 (MET DST):
(I didn't read mail that day)

[...]
PS: Probier' mal die LILO Option 'linear'. Ich weiss zwar nicht warum, aber
scheinbar hilft das manchmal.

(which is the same as "try the option 'linear' with LILO")

Due to this mail I tried the LILO option "linear" and surprise it worked.
I got lots of nearly equal postings on the following days and want to
thank all people responding and also tell them that they have been right.
It seems nobody knows, why this option helps, but it does in most cases.

Thanks to:

Bryn Paul Arnold Jones <bpaj@gytha.demon.co.uk>
Chris Hughes <Chris.Hughes@prnet.co.uk>
Michael Neuffer <neuffer@goofy.zdv.Uni-Mainz.de>
Leonard N. Zubkoff <lnz@dandelion.com>
Bernhard Kaindl <bartelt@computerhaus.at>


>_,< Robert Laufer
(oo) Student of Computer Science at Universit"at W"urzburg
,-------(._.) email: laufer@informatik.uni-wuerzburg.de
/ | || laufer@cip.informatik.uni-wuerzburg.de
* ||W--'|| www: http://www-info3.informatik.uni-wuerzburg.de/~laufer
======================ooO== o ==Ooo======================================
(o o)
//|\\


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.038 / U:0.324 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site