lkml.org 
[lkml]   [1996]   [May]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectPre 2.0.0 --- lp irq problem
Upgrading from 1.3.69 to 2.0.9 I can no longer set an interrupt for
/dev/lp0. Previously, tunelp -i 7 worked. I read through the
code and attempted to set the IRQ from lilo. I get an error, "lp0
unable to use interrupt 7, error -16."

Any ideas?

TIA
Michael Breuer
mbreuer@majjas.com


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.051 / U:0.660 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site