lkml.org 
[lkml]   [1996]   [May]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 3COM 3C590 PCI-ethernet and Linux
Date
Hi George, 

George A. van Dorth wrote:

> I trying to get my 3C590 PCI-ethernetadapter working under Linux
> 1.3.20, but without succes.

I had problems with my 3C590 PCI ethernet adapter, too. After changing
my linux kernel to 1.3.94 (and now 1.3.100) the card works fine.

I think you have to update to a newer kernel.

> Can someone help me out.

Hope I did so.

Michael



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.047 / U:0.368 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site