lkml.org 
[lkml]   [1996]   [May]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Downgrading Kernel
Date
In article <Pine.LNX.3.91.960527073154.4856B-100000@xtc.fantasyzone.com>,
<gme@xtc.fantasyzone.com> wrote:
>
> What if any problems might I experience in downgrading my kernel from Linux
> 1.2.13 (Elf) to 1.2.x (non-Elf) {besides reobtaining non-elf binaries}?
>

You need an a.out *compiler*, but the kernel support for a.out and ELF
binaries are independent. However, you may want to consider the fact
that 2.0 is probably less than a month away, and that ELF is now the
standard format... even Netscape are switching to ELF.

-hpa


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.165 / U:0.112 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site