lkml.org 
[lkml]   [1996]   [May]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: sysvinit-2.60
Date
Andrew C. Esh:
> I upgraded my old Slackware system to sysvinit-2.60, and now shutdown
> sends init a runlevel 6, so get shoved into X every time I try to

Runlevel 6 is now reboot as it should be (System V compatibility).
You have to upgrade the scripts too, not just the binaries. Even
better, get a real distribution - and you will not have to upgrade
things by hand anymore, just install new *.deb or *.rpm packages.
Slackware seems to be dead.

BTW, this is user space problem, nothing to do with the kernel...

Marek
(using Debian Linux 1.1 beta)


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.085 / U:0.796 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site