lkml.org 
[lkml]   [1996]   [May]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: CONFIG_RANDOM
On 25 May 1996, Raja R Harinath wrote:

> Maybe we should rename `/dev/random' to `/dev/entropy' to prevent people
> from misunderstanding its purpose.
>
> - Hari
> --
Nope, to /dev/cryptographically_secure_entropy_source
hmm, even a '.not_for_research' on the end of it too ;)
Bryn
--
PGP key pass phrase forgotten, \ Overload -- core meltdown sequence
again :( | initiated.
/ This space is intentionally left
| blank, apart from this text ;-)
\____________________________________



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.058 / U:0.672 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site