lkml.org 
[lkml]   [1996]   [May]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 1.3.98 bug
On Tue, 21 May 1996, Mark "blkstang" breuer wrote:

> I started having problems with my lilo getting bad geometry errors, and
> then I noticed my partition table was getting differnent physical logical
> endings in fdisk. I went so far as to fdisk the drive, rewrite the

I've seen similar things happen, though it's always been on a disk
partitioned with an Adaptec (1740 or 1540) and then move to an NCR 810.
In both cases, the disk worked fine under 1.2.13 for many weeks, then
suddently became unbootable (lilo failing to get the right geometry). In
the first case, LINEAR fixed it. In the second, it did not, and I had to
give lilo the geometry info (in lilo.conf) for the boot disk. In both
cases the root fs was sda1 and was well within 1024 cyls.


------------------------------------------------------------------
Jon Lewis | Mime attachments are OK
jlewis@inorganic5.fdt.net | But please ask before sending
http://inorganic5.fdt.net | unsolicited huge files.
________Finger jlewis@inorganic5.fdt.net for PGP public key_______


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.034 / U:30.716 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site