lkml.org 
[lkml]   [1996]   [May]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Aha2940 Problem

I have the same card, and also had problems. I had another linux box to
work with, though. You need to go to a kernel version higher than
1.3.57. If you can find someone on #linpeople that will compile, say,
1.3.100, you can then just 'copy c:zImage a:\linux' and you should be ok.

Dave


On Fri, 17 May 1996, Justin Dossey wrote:

> On Fri, 17 May 1996, mjp wrote:
>
> > I have a aha2940 scsi adapter with ROM version 1.21.
> > I have tried the aha2940 bootdisk but it will not find my scsi card.
> > Have also tried scsi, ascsi scsinet1 bootdisks none of thwm works.
> > What should I do?
>
> I think I remember you in #linpeople... you can do a redhat install (hey,
> it worked for me with my aha2940UW...) or you can try to find a newer
> bootdisk. Without an existing linux installation, it's difficult to make
> custom packages, but try to find something that supports nothing but that
> SCSI adapter. It should work.
>
> Justin Dossey
> dossey@flex.net houston, tx usa
> http://www.flex.net/~dossey
>
>
>


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.054 / U:1.324 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site