lkml.org 
[lkml]   [1996]   [May]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: Change in 1.3.99 breaks perl4.036 running mirror-2.3
On Fri, 10 May 1996, Michael Meissner wrote:

> I use mirror-2.3 to mirror files via FTP (which is written in Perl and
> needs perl4.036, not perl5.xx). On 1.3.97, everything was ok. When I
> went to 1.3.99, it caused mirror to loop until it filled all of memory
> + swap (and for a 48 meg machine with 128 meg of swap, it takes
> awhile).

This is a known memory-leak problem with perl4.036. Get mirror-2.8 and
perl5. Fixes the problems nicely.


lilo


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.028 / U:0.400 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site