lkml.org 
[lkml]   [1996]   [May]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subjectlibg++ and ldconfig
Date
Folks -

Yesterday I received my first oops in about 3 months. So when I
decided to recompile kysmoops, I realized I didn't have libg++
installed, so I went to tsx-11, got the most recent version (which I
could only find in bin form), installed it and look what happened:

35 libs found in cache `/etc/ld.so.cache' (version 1.7.0)
[ cut cut cut ]
33 - ELF lQ23ios8seek_diri => /usr/lib/libstdc++.so.27.1.4
34 - ELF lQ23ios8seek_diri => /usr/lib/libstdc++.so.27
35 - ELF Fix16_abort__FRs => /usr/lib/libg++.so.27.1.4
^^^^^^^^^^^^^^^^^

Isn't THAT interesting? Needless to say, any program I compile and
link to those libs don't work.

Right now I'm downloading 2.7.0a from Sunsite (at a whopping
200bytes/s). I /assume/ that when I compile it myself all with be
fixed.

But I'm wondering two things:
1. where can I get the source for the most recent version of libg++?
2. What do you think caused the naming error above??


N!
__________________________________________________________________________
Nicholas J. Leon (pgp/finger) nicholas@binary9.net
Shinanyaku on Kali:Castle descent2/warcraft2
Technical Development, Wachovia Bank real job!


\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.060 / U:5.528 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site