lkml.org 
[lkml]   [1996]   [Apr]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: PATCH: mount-2.5g (was Re: striped swapping?)
Date
Oops, I'm sorry for sending corrupted patch!  It's because signing
with pgp means that all lines beginning with '-' will get prepended
with '- '. To use my patch you have to change each line beginning
with '- -' by '-' like this...

sed -e 's/^- -/-/' < mount-2.5g.patch.pgp > mount-2.5g.patch
or use pgp...

pgp mount-2.5g.patch.pgp

Sorry for the inconvenience.

- Andreas
--
Andreas Koppenhoefer, Student der Universitaet Stuttgart, BR Deutschland
prefered languages: German, English, C, Perl ("Just another Perl hacker,")
EMail: koppenas@informatik.uni-stuttgart.de (university address)
Andreas.Koppenhoefer@studbox.uni-stuttgart.de (alternate address)
akoppenhoefer@schweinfurt.netsurf.de (private address)
privat: Franz-Schubert-Str. 2, 97616 Bad Neustadt, Germany
Belaustr. 5, 70195 Stuttgart, Germany
phone: +49 9771 7943 (9-21h MEZ=GMT+1), +49 711 694111 (19-22h MEZ=GMT+1)


\
 
 \ /
  Last update: 2005-03-22 13:37    [from the cache]
©2003-2011 Jasper Spaans