[lkml]   [1996]   [Apr]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject[Q] kernel panics on anything past 1.3.48
I get the following kernel panic on a slack 3.0 setup when trying to
use a make zdisk boot image floppy:

ll_rw_block: Cant rw block, only 4096 chars implimented (1024)

then it panics with an inode and a block. I run e2fsck on the root
partition and it doesnt find anything wrong. This occurs with EVERY
kernel after 1.3.48, which i am currently running. I have tried 1.3.50,
1.3.55, 1.3.61, 1.3.68, 1.3.71, 1.3.74, i havent tried the 8* series
because i dont want to waste the download/compile time if it is just
going to panic.

Please email me with suggestions/help, i read the group but its hard to
find a response in the swamp of messages. thx

Munchkin on IRC --

 \ /
  Last update: 2005-03-22 13:37    [W:0.018 / U:36.700 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site