lkml.org 
[lkml]   [1996]   [Mar]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: PPP-mod problem:1.3.77
    Eric S. Mountain wrote:
    >
    > Hi,
    >
    > Andreas Dietrich ecrivit:
    > >
    > > Hello!
    > >
    > > I just had problems connecting to my ISP via PPP. After several retries
    > > (BUSY), I could login as usual, but then the following happened.
    > [...]
    > > Mar 26 21:07:30 baccus kernel: PPP line discipline registered.
    > [...]
    > > ...<several unsuccessfull calls>
    > > ...<successfull login>
    > [...]
    > > Mar 26 21:16:42 baccus modprobe: Can't locate module tty-ldisc-3
    > [...]
    > > I use:
    > > pppd version 2.2 patch level 0
    > > modprobe 0.13 (modules-1.2.8)
    > > ppp & slhc compiled as modules
    > > Kernel 1.3.77
    > > (still a.out everything)
    >
    > First off, you ought to upgrade to modules-1.3.69c (this is the latest
    > version I know of)

    The latest is 1.3.69f, available at Bjorn Ekwall's place:

    http://www.pi.se/blox/modules/index.html

    As:

    modules-1.3.69f.tar.gz 26-Mar-96 21:45 117K unofficial release for 1.3

    --
    Andrew C. Esh mailto:andrew_esh@cnt.com
    Computer Network Technology andrewes@mtn.org (finger for PGP key)
    6500 Wedgwood Road 612.550.8000 (main)
    Maple Grove MN 55311 612.550.8229 (direct)
    http://www.cnt.com - CNT Inc. Home Page
    http://www.mtn.org/~andrewes - ACE Home Page


    \
     
     \ /
      Last update: 2005-03-22 13:36    [W:0.018 / U:1.092 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site