lkml.org 
[lkml]   [1996]   [Dec]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux and 6x86

On Sat, 7 Dec 1996, Yakko J. Warner wrote:

> i tried the cyrix patch #3, and it patched in mostly clean (had to manually
> patch linux/arch/i386/defconfig), and compiled cleanly. i was able to make

I had this same problem... tried fixing the patch myself with no luck. I
e-mailed Mike about this and got no response.

> modules, and all that (this is 2.1.14, btw). on booting this new kernel,
> however, the machine hangs when VFS goes to mount / as read-only. tried
> commenting out the SUSP_HLT part in head.S- no change.. so, i backed the
> changes out..
>
> dunno what step/rev this 6x86-150 i have is.. i bought it in july of
> 96.. if there's an easy way of determining the step/rev of this chip,
> i'd appreciate.

I never had a problem with anything on this chip (step 1 rev 6 P150+). I
bought mine in July as well, so I assume we might be running the same rev
(although mine got shipped special order from Cyrix direct to the place I
bought it, so it might be newer). I have a Biostar soemthing (have to dig
up the model #) motherboard and have yet to have a single problem (knock
on wood) with either the chip or the patches.

-Leigh

0============================================================================0
| Mr. Leigh Koven - compulov@thecore.com - http://www.thecore.com/~compulov/ |
| Tech Support, Sales, and All-Around Hacker for TechnoCore Communications |
| Compulov on TechnoCore's IRC Server - irc.thecore.com |
| Send E-mail or check the keyservers for my PGP Key, 0xD7B3D709 <-new!! |
| PGP Key Fingerprint: CA 47 98 50 48 69 A6 D2 25 7C 28 0A CB 3F 30 4A |
0========================== http://www.thecore.com/ =========================0


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.086 / U:0.040 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site