lkml.org 
[lkml]   [1996]   [Dec]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Weird CD-ROM messages

I also get that in the debug syslog
Nov 27 23:03:21 pennyroyal kernel: hdb: cdrom_decode_status: status=0x51

sometimes when i use the cdrom for more than 2 hrs without stop i get
ATAPI reset complete
then my cdrom wont work till reboot...
i am running linux 2.0.27 on a 133 pent
the cdrom is eide

---------------------------------------------------------------------
| Jean-Michel F. Moreau <moo@pdxnet.com> |
| "Rocking the town like a moldy crueton!" |
| |
| web: http://www.pdxnet.com/~moo |
| phone# 286-9172 |
| pgp: ftp://pennyroyal.pdxnet.com/pub/pgpkeys/jean.moreau.pgp |
| or http://pennyroyal.pdxnet.com/~moo/pgpkey.asc |
---------------------------------------------------------------------

On Mon, 2 Dec 1996, Rob Glover wrote:

>
> Ever since I've had linux, I have got this message when copying stuff off
> of it. <its sparatic, it does not always happen>
>
> dial-cup2-18:/cdrom/kernel/v2.0# cp linux-2.0.12.tar.gz /usr/src
> hdc: cdrom_decode_status: status=0x51
> hdc: cdrom_decode_status: error=0x10
>
>
> After this message, I can hear the CD-ROM spin down, then spin up again,
> and the copying is fine. The CD-ROM is an ATAPI 4x speed <Samsung SCR-630>
> running on the second IDE channel (at 0x170-0x177,0x376 on irq 15)
> Nothing is wrong while copying anything, but the message is just a bit
> annoying ;>
>
> -Rob
>


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.045 / U:4.756 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site