lkml.org 
[lkml]   [1996]   [Dec]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: trouble w/ modularized PPP and 2.1.17

Ian Bonnycastle wrote:
>
> Alessandro Suardi writes:
> >
> >I should have known I was talking too soon when I said I could
> > run PPP w/ kerneld on 2.1.16 without any problems... now, on
> > 2.1.17, if I start pppd I get "this system lacks PPP support"
> > even if modules.dep and modules.conf seem to be set up OK...
>
> This sounds a lot like not having the latest version (2.2.0f
> I think) of pppd. Make sure the version is the latest. I know
> 2.1.2 pppd does not work on the latest kernels, and it gives the
> error message you have just given above.
>
> Ian

No, I have 2.2.0f. I must have blown something while building 2.1.17,
will retry later from scratch. Thanks and merry Xmas everybody,

--alessandro <asuardi@uninetcom.it> <asuardi@it.oracle.com>

Linux kernel-2.1.16 libc-5.4.17 gcc-2.7.2 binutils-2.7.0.3


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.033 / U:3.072 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site